<!DOCTYPE html> 
<html class="no-js" lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>  China&#8217;s Accession to The Throne:  And, Prospects of Coup d&#8217;etatViews and Previews</title>

	<link rel="pingback" href="http://viewsandpreviews.com/xmlrpc.php">
	
	<title>China&#8217;s Accession to The Throne:  And, Prospects of Coup d&#8217;etat | Views and Previews</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="8693E4BE664FB31E99803A4B8ADA0C9D" />
<meta name="p:domain_verify" content="VBF5ae6GNdBW_kjHbospY-4JTuo" />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel="alternate" type="application/rss+xml" title="Views and Previews &raquo; Feed" href="http://viewsandpreviews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Views and Previews &raquo; Comments Feed" href="http://viewsandpreviews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Views and Previews &raquo; China&#8217;s Accession to The Throne:  And, Prospects of Coup d&#8217;etat Comments Feed" href="http://viewsandpreviews.com/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/feed/" />
<link rel='stylesheet' id='contact-form-7-css'  href='http://viewsandpreviews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='http://viewsandpreviews.com/wp-content/plugins/light/css/jquery.fancybox.css?ver=4.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='wp-anything-slider-css'  href='http://viewsandpreviews.com/wp-content/plugins/wp-anything-slider/wp-anything-slider.css?ver=4.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://viewsandpreviews.com/wp-content/themes/Hueman-child/style.css?ver=4.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://viewsandpreviews.com/wp-content/themes/hueman/responsive.css?ver=4.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://viewsandpreviews.com/wp-content/themes/hueman/custom.css?ver=4.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://viewsandpreviews.com/wp-content/themes/hueman/fonts/font-awesome.min.css?ver=4.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://viewsandpreviews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.4.3' type='text/css' media='all' />
<script type='text/javascript' src='http://viewsandpreviews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://viewsandpreviews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://viewsandpreviews.com/wp-content/plugins/wp-anything-slider/js/jquery.cycle.all.min.js?ver=4.1.19'></script>
<script type='text/javascript' src='http://viewsandpreviews.com/wp-content/themes/hueman/js/jquery.flexslider.min.js?ver=4.1.19'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://viewsandpreviews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://viewsandpreviews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='China: The Turmoil Brewing Under The Surface' href='http://viewsandpreviews.com/china-the-turmoil-brewing-under-the-surface/' />
<link rel='next' title='Planned &amp; Concerted: Russia being herded into the Loving Arms of  China' href='http://viewsandpreviews.com/planned-concerted-russia-being-herded-into-the-loving-arms-of-china/' />
<meta name="generator" content="WordPress 4.1.19" />
<link rel='canonical' href='http://viewsandpreviews.com/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/' />
<link rel='shortlink' href='http://wp.me/p4XOEJ-cO' />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://viewsandpreviews.com/wp-content/uploads/2014/08/VP.gif" />
<!--[if lt IE 9]>
<script src="http://viewsandpreviews.com/wp-content/themes/hueman/js/ie/html5.js"></script>
<script src="http://viewsandpreviews.com/wp-content/themes/hueman/js/ie/selectivizr.js"></script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="China&#039;s Accession to The Throne:  And, Prospects of Coup d&#039;etat" />
<meta property="og:url" content="http://viewsandpreviews.com/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/" />
<meta property="og:description" content="For more than two centuries the United States served The Empire well, fulfilling all its whims and satisfying its lust for blood . . . But, The Empire is on the move again; China is going to be The..." />
<meta property="article:published_time" content="2014-12-16T08:31:57+00:00" />
<meta property="article:modified_time" content="2015-05-29T18:35:53+00:00" />
<meta property="article:author" content="https://www.facebook.com/parwaiz.khan.33" />
<meta property="og:site_name" content="Views and Previews" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ParKhan111" />
<meta name="twitter:card" content="summary" />
<style type="text/css">
/* Dynamic CSS: For no styles in head, copy and put the css below in your custom.css or child theme's style.css, disable dynamic styles */
.boxed #wrapper, .container-inner { max-width: 1440px; }

::selection { background-color: #191970; }
::-moz-selection { background-color: #191970; }

a,
.themeform label .required,
#flexslider-featured .flex-direction-nav .flex-next:hover,
#flexslider-featured .flex-direction-nav .flex-prev:hover,
.post-hover:hover .post-title a,
.post-title a:hover,
.s1 .post-nav li a:hover i,
.content .post-nav li a:hover i,
.post-related a:hover,
.s1 .widget_rss ul li a,
#footer .widget_rss ul li a,
.s1 .widget_calendar a,
#footer .widget_calendar a,
.s1 .alx-tab .tab-item-category a,
.s1 .alx-posts .post-item-category a,
.s1 .alx-tab li:hover .tab-item-title a,
.s1 .alx-tab li:hover .tab-item-comment a,
.s1 .alx-posts li:hover .post-item-title a,
#footer .alx-tab .tab-item-category a,
#footer .alx-posts .post-item-category a,
#footer .alx-tab li:hover .tab-item-title a,
#footer .alx-tab li:hover .tab-item-comment a,
#footer .alx-posts li:hover .post-item-title a,
.comment-tabs li.active a,
.comment-awaiting-moderation,
.child-menu a:hover,
.child-menu .current_page_item > a,
.wp-pagenavi a { color: #191970; }

.themeform input[type="submit"],
.themeform button[type="submit"],
.s1 .sidebar-top,
.s1 .sidebar-toggle,
#flexslider-featured .flex-control-nav li a.flex-active,
.post-tags a:hover,
.s1 .widget_calendar caption,
#footer .widget_calendar caption,
.author-bio .bio-avatar:after,
.commentlist li.bypostauthor > .comment-body:after,
.commentlist li.comment-author-admin > .comment-body:after { background-color: #191970; }

.post-format .format-container { border-color: #191970; }

.s1 .alx-tabs-nav li.active a,
#footer .alx-tabs-nav li.active a,
.comment-tabs li.active a,
.wp-pagenavi a:hover,
.wp-pagenavi a:active,
.wp-pagenavi span.current { border-bottom-color: #191970!important; }				
				

.s2 .post-nav li a:hover i,
.s2 .widget_rss ul li a,
.s2 .widget_calendar a,
.s2 .alx-tab .tab-item-category a,
.s2 .alx-posts .post-item-category a,
.s2 .alx-tab li:hover .tab-item-title a,
.s2 .alx-tab li:hover .tab-item-comment a,
.s2 .alx-posts li:hover .post-item-title a { color: #191970; }

.s2 .sidebar-top,
.s2 .sidebar-toggle,
.post-comments,
.jp-play-bar,
.jp-volume-bar-value,
.s2 .widget_calendar caption { background-color: #191970; }

.s2 .alx-tabs-nav li.active a { border-bottom-color: #191970; }
.post-comments span:before { border-right-color: #191970; }				
				

.search-expand,
#nav-topbar.nav-container { background-color: #cc0000; }
@media only screen and (min-width: 720px) {
	#nav-topbar .nav ul { background-color: #cc0000; }
}			
				

#header { background-color: #fffff0; }
@media only screen and (min-width: 720px) {
	#nav-header .nav ul { background-color: #fffff0; }
}			
				

#nav-header.nav-container { background-color: #fffff0; }
@media only screen and (min-width: 720px) {
	#nav-header .nav ul { background-color: #fffff0; }
}			
				
#footer-bottom { background-color: #dcdcdc; }
.site-title a img { max-height: 81px; }
body { background-color: #191970; }
</style>
</head>

<body class="single single-post postid-794 single-format-standard col-3cm full-width topbar-enabled unknown">

<div id="wrapper">

	<header id="header">

					<nav class="nav-container group" id="nav-topbar">
				<div class="nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="nav-text"><!-- put your mobile menu text here --></div>
				<div class="nav-wrap container"><ul id="menu-top-nav" class="nav container-inner group"><li id="menu-item-429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-429"><a title="Home Page" href="http://viewsandpreviews.com/">Home</a></li>
</ul></div>
				
				<div class="container">
					<div class="container-inner">		
						<div class="toggle-search"><i class="fa fa-search"></i></div>
						<div class="search-expand">
							<div class="search-expand-inner">
								<form method="get" class="searchform themeform" action="http://viewsandpreviews.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>							</div>
						</div>
					</div><!--/.container-inner-->
				</div><!--/.container-->
				
			</nav><!--/#nav-topbar-->
		
		<div class="container group">
			<div class="container-inner">
				
								<div class="group pad">
					<p class="site-title"><a href="http://viewsandpreviews.com/" rel="home">Views and Previews</a></p>
										<div id="enhancedtextwidget-22" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><!--
<a href="http://newsscouter.com/" target="_blank"><img src="http://viewsandpreviews.com/wp-content/uploads/2015/04/NS-3-mini.jpg" alt="NS-3-mini" width="386" height="86" class="alignright size-full wp-image-1138" style="border:1px solid #000000; margin-bottom: 0px"/></a>
-->


<img src="http://viewsandpreviews.com/wp-content/uploads/2014/11/header1.jpeg"
</div></div>				</div>
												
								
			</div><!--/.container-inner-->
		</div><!--/.container-->
		
	</header><!--/#header-->
	
	<div class="container" id="page">
		<div class="container-inner">			
			<div class="main">
				<div class="main-inner group">
<section class="content">
	
	<div class="page-title pad group">

			<ul class="meta-single group">
			<li class="category"><a href="http://viewsandpreviews.com/category/politics-global-affairs/" rel="category tag">Politics &amp; Global Affairs</a></li>
					</ul>
		
	
</div><!--/.page-title-->	
	<div class="pad group">
		
					<article class="post-794 post type-post status-publish format-standard hentry category-politics-global-affairs tag-chinas-accession-to-the-throne tag-coup-det-in-china">	
				<div class="post-inner group">
					
					<h1 class="post-title">China&#8217;s Accession to The Throne:  And, Prospects of Coup d&#8217;etat</h1>
					<p class="post-byline">by <a href="http://viewsandpreviews.com/author/moderator/" title="Posts by Editor" rel="author">Editor</a> &middot; December 16, 2014</p>
					
										
					<div class="clear"></div>
					
					<div class="entry share">	
						<div class="entry-inner">
							<h3 style="text-align: center;"></h3>
<h3 style="text-align: center;">P r e f a c e</h3>
<p>When the already existing and thriving &#8216;Old World&#8217; of America was <em>discovered</em> by the &#8216;New Empire&#8217; of the &#8216;New Europe&#8217;, The Empire got the idea; its Seat of Power must be relocated to America, away form the continuous factional turmoils and strifes and the generational loyalties and animosities of the old principalities.</p>
<p>Plans were put into action, Spaniards&#8217; hinds were kicked out from the North America and the British Crown took over. Then, at the appropriate time, the United States of America was carved away from the British Crown, giving it an <em>independent</em> status. Canada was left out of the Republic of the United States of America to afford a special sanctuary to The Empire and its banking sector. The US has since been the Seat of Power of The Old Empire.</p>
<p>For more than two hundred years the United States served The Empire well, fulfilling all its whims and satisfying its lust for blood.</p>
<p>Toward the end of twentieth centuries, the world started reshaping itself again &#8211; most in response to The Empire&#8217;s insatiable greed and its spewing of strifes, disruptions and carnages all over the world. As The US was getting exhausted and turning into ashes in its own fire of hate, China was emerging as the New Powerhouse on the global stage.</p>
<p>The Empire has made its decision again; China is going to be The New Seat of The Empire, and The United States has to submit and surrender.</p>
<p>The Empire&#8217;s Plans have been in motion since 1980s and moving forward rapidly without any glitch. The US, and the entire Europe for that matter, is being systematically uprooted and dismantled.</p>
<p>In terms of Science, Technology, Manufacturing prowess, and the Industrial Base, China is already what US was in 1970s, and many times more. Its manufacturing and industrial base is already larger than that of the rest of the world combined. In terms of the Purchasing Power Parity &#8211; which is the measure of a country&#8217;s economy in real terms, China&#8217;s GDP is already more than THREE TIMES that of the US.</p>
<p>China is the only country in the world which deflates and hides its actual production, growth, and scientific and technological prowess &#8211; so that not to attract <em>unwanted</em> attention. But, now the time has come for it to start discarding its veils and start exerting its power &#8211; The New Empire is ready to merge with the Old Empire.</p>
<p>And, there is no place for the Unites States of America in the New World &#8211; It has to go. The easiest way to accomplish this objective is to <strong>disintegrate</strong> it and divide it into several Independent Countries &#8211; a series of <em>&#8220;Shocks&#8221;</em>, produced by the apparatus of The Empire, will provide the catalyst for it. If the indicators are correct, we must not be far away from the systemic <em>&#8220;breakdown&#8221;</em> and disintegration of the Union.</p>
<p>There must absolutely be NO challenge to the New Empire, China. Japan has already been destroyed, Russia has been delivered into the loving arms of China (you may want to read <a style="text-decoration: none;" href="http://viewsandpreviews.com/planned-concerted-russia-being-herded-into-the-loving-arms-of-china/" target="_blank">Russia: Herded Into The Loving Arms of China</a>). The next one to go would be India. India, despite all its pretense of a <em>&#8220;stable country&#8221;</em>, is ready to burst from the seams &#8211; broiling in inter cast, inter religious, and inter class hate and internal turmoils, it will burst into a multitude of independent regions &#8211; all on course to perpetual wars between the warring factions and states.</p>
<p>China&#8217;s rule will be absolute. The Empire will survive and thrive, though under the Chinese robe.</p>
<h3 style="text-align: center;">China in Perspective</h3>
<p>It has been a Long March for China. Since the era of Mao Zedong, China has come a long way. From the most backward nation on the planet, it has emerged as the dominate industrial and economic power on the planet.</p>
<p>The present day China is the result of the sacrifices of millions of people of the previous generation who died working hard for a better future for their children. China is now a nation of Billionaires and Powerful Families who have aligned themselves with the Old Empire to form the New Empire.</p>
<p>And, there are many in China itself who not happy with it. It is very essential for all of us to investigate, analyze, and understand what is going on deep inside the China &#8211; And, in particular, what path it had taken to arrive here.</p>
<h3>China: The Era of Mao Zedong</h3>
<p>In the early 1950s China was in a shamble &#8211; a country devastated by the wars, occupations, and sanctions. There were virtually no manufacturing, no industrial base, no service sector, and no institutions of technical and higher education. Agricultural production was not enough to feed its population, and, as a result, millions were dying due to famine and starvation.</p>
<p>China had the most ruinous inflation in modern world history. It had a vast criminal underworld of gangsters and secret societies, and almost 90 million opium addicts &#8211; thanks to the Old Empire.</p>
<p>For women, it was a living hell: they had no rights &#8211; Child brides were widespread social practices and Prostitution was rampant in the cities.</p>
<p>On the economy side, the country had virtually no trading with any country &#8211; as there was nothing to trade with. It was a dire and bleak outlook for a country.</p>
<p>On the treasury and assets side, the country had practically zero foreign reserves &#8211; as the looters and thugs of Chiang Kai-Shek had looted away all its gold and wealth.</p>
<p>The determination, hard work, and dedication of the previous generation of Chinese people changed all that.</p>
<p>During the era of Mao &#8211; from the 1950 to 1976, China had already been transformed and advanced tremendously &#8211; it had created a large industrial and manufacturing base &#8211; self-sufficient in every field &#8211; from Food to the Nuclear Reactors. It had emerged as the <strong>sixth largest</strong> industrial nation in the world.</p>
<p>From under <strong>15%</strong> literacy rate, the country had achieved close to <strong>100%</strong> literacy. From virtually no roadways and railways, the country had put together the essentials of a massive national infrastructure.</p>
<p>China&#8217;s economy during that period grew at an average rate of <strong>10 %</strong> per year. With such a break-neck growth rate, in a just a quarter century, China had transformed itself into a major industrial power &#8211; an unparalleled rate of development in history. And, it achieved this in the face of a hostile international environment, and without relying on any foreign assistance.</p>
<p>Agriculture, during the same period, grew by <strong>3 %</strong> a year, slightly exceeding population growth. The point to note here is that the amount of arable land in China is only <strong>70 %</strong> of that in the US &#8211; and, has a population four times that of the US.</p>
<p>The Chinese planners had realized that the <strong>heavy industry</strong> was the foundation of a nations&#8217; manufacturing base and essential for the sustained growth of economy. Mao placed heavy emphasis on the development and growth of the heavy industry. Though, the investment in the heavy industry and <strong>great grand </strong><b>machinery</b> did not add to the wealth of people, it provided the base on which the present day China is shining and rising.</p>
<p>Following on the heavy industry doctrine, from 1952 till the end of the Mao period, the industrial growth averaged 11.2% per year. The nation&#8217;s industrial output grew <strong>30 fold</strong>, of which total heavy industrial output rose <strong>90 times</strong>.</p>
<p>During the same period, steel production rose from 1.4 million tons to 31.4 millions tons, coal production from 66 million tons to 617 million tons, cement from 3 million tons to 65 million tons, lumber production from 11 million tons to 51 million tons, electricity from 700 million kW/hr to 25.6 billion kW/hr, petroleum production from zero to 104 million tons, and fertilizer from 39,000 tons to 8.69 million tons.</p>
<p>At the same time and additionally, China became self-sufficient in defense industry. It was producing large quantities of military hardware: from the jet fighter airplanes, heavy tractors, locomotives, and steam ships to Nuclear Arsenal.</p>
<p>These economic and industrial accomplishments were achieved through the labor of the Chinese themselves. With the exception of limited external aid from the Soviets during the 50s, China did not receive any foreign aid. Thanks to Mao&#8217;s philosophy of self-reliance, China remained a nation free of foreign debt and domestic inflation, which is still unheard of in developing nations.</p>
<p>China&#8217;s enormous manufacturing base and the web of expansive Expressways and Railways that dazzles our eyes today is built upon the same base that was put together during the era of Mao. And, all of it is the work of the previous generation of Chinese who sacrificed their lives to build their country and for a better future for their children. It was a dream worth dying for.</p>
<h3>The Frustration of Masses &#8211; Greatest Danger to The Empire</h3>
<p>The brewing anger and resentment in younger Chinese pose the greatest danger and obstacle to the aspirations of both the Old and New Empire. The bulk of the present generation of Chinese believe that the dreams of their fathers have been stolen and handed over to the Multimillionaire and Billionaires of China who are enjoying an obnoxiously luxurious and lavish lifestyle on the wealth created by their hardworking parents.</p>
<p>The educated and technocrats lots are well aware of the local and global affairs. They understand the alliances that are being formed between the Western Banking Elites and the Chinese Billionaires. They understand the politics and the high level of corruption at all levels of government. They observe the arrogance and extravaganza of the super rich &#8211; and they resent it very much.</p>
<p>But the greatest danger to the Empire &#8211; both the Old One and the aspiring New One, is from the Military &#8211; the PLA. There are some elements withing the higher command of the PLA who are very angry with the turn that China has taken over the course of last two decades. These are the hardcore nationalists who believe that the communist party leadership has sold out the country for personal gains. They are very much aware of the Empire&#8217;s plans, and might want to terminate them before they could hatch.</p>
<p>There are strong possibilities that these elements within the PLA are in contact with their like minded counterparts in others countries, including the US. They may well be collectively seeing the freedom of their respective countries and salvation of their people and in the <em>&#8216;pacification&#8217;</em> of The Empire &#8211; on both sides.</p>
<p>Since the end of Mao era in 1976, and in particular since after the year 2003, China has gone through some very deep rooted policy shifts and changes. The alliances and accommodations that were made with the Old Empire during that period are bearing fruits now &#8211; And, the fruits are very poisonous &#8211; for the people.</p>
<p>Both Flanks of the Empire have the same worry; some hot heads may decide to intervene in the <em>&#8216;most inappropriate&#8217;</em> manner &#8211; and at the most <em>&#8216;most inappropriate&#8217;</em> time.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
													</div>
						<div class="sharrre-container">
	<span>Share</span>
	<div id="twitter" data-url="http://viewsandpreviews.com/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/" data-text="China&#8217;s Accession to The Throne:  And, Prospects of Coup d&#8217;etat" data-title="Tweet"></div>
	<div id="facebook" data-url="http://viewsandpreviews.com/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/" data-text="China&#8217;s Accession to The Throne:  And, Prospects of Coup d&#8217;etat" data-title="Like"></div>
	<div id="googleplus" data-url="http://viewsandpreviews.com/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/" data-text="China&#8217;s Accession to The Throne:  And, Prospects of Coup d&#8217;etat" data-title="+1"></div>
	<div id="pinterest" data-url="http://viewsandpreviews.com/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/" data-text="China&#8217;s Accession to The Throne:  And, Prospects of Coup d&#8217;etat" data-title="Pin It"></div>
</div><!--/.sharrre-container-->

<script type="text/javascript">
	// Sharrre
	jQuery(document).ready(function(){
		jQuery('#twitter').sharrre({
			share: {
				twitter: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: { twitter: {via: ''}},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('twitter');
			}
		});
		jQuery('#facebook').sharrre({
			share: {
				facebook: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('facebook');
			}
		});
		jQuery('#googleplus').sharrre({
			share: {
				googlePlus: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			urlCurl: 'http://viewsandpreviews.com/wp-content/themes/hueman/js/sharrre.php',
			click: function(api, options){
				api.simulateClick();
				api.openPopup('googlePlus');
			}
		});
		jQuery('#pinterest').sharrre({
			share: {
				pinterest: true
			},
			template: '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: {
			pinterest: {
				description: 'China&#8217;s Accession to The Throne:  And, Prospects of Coup d&#8217;etat'				}
			},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('pinterest');
			}
		});
		
				
	});
</script>						<div class="clear"></div>				
					</div><!--/.entry-->
					
				</div><!--/.post-inner-->	
			</article><!--/.post-->				
				
		<div class="clear"></div>
		
		<p class="post-tags"><span>Tags:</span> <a href="http://viewsandpreviews.com/tag/chinas-accession-to-the-throne/" rel="tag">China's Accession to The Throne</a><a href="http://viewsandpreviews.com/tag/coup-det-in-china/" rel="tag">Coup d'et in China</a></p>		
				
				
		

<h4 class="heading">
	<i class="fa fa-hand-o-right"></i>You may also like...</h4>

<ul class="related-posts group">
	
		<li class="related post-hover">
		<article class="post-1192 post type-post status-publish format-standard hentry category-politics-global-affairs tag-brazil tag-brics tag-new-world-order tag-the-empire">

			<div class="post-thumbnail">
				<a href="http://viewsandpreviews.com/the-brics-of-the-empire-the-b-of-the-brics-brazil/" title="The BRICS Of The Empire: The &#8216;B&#8217; of  The BRICS &#8211; Brazil">
																								</a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://viewsandpreviews.com/the-brics-of-the-empire-the-b-of-the-brics-brazil/" rel="bookmark" title="The BRICS Of The Empire: The &#8216;B&#8217; of  The BRICS &#8211; Brazil">The BRICS Of The Empire: The &#8216;B&#8217; of  The BRICS &#8211; Brazil</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">3 Aug, 2015</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-1120 post type-post status-publish format-standard hentry category-politics-global-affairs tag-disarm-police tag-police-brutality tag-police-violence">

			<div class="post-thumbnail">
				<a href="http://viewsandpreviews.com/the-case-for-disarming-the-police/" title="The Case For Disarming The Police">
																								</a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://viewsandpreviews.com/the-case-for-disarming-the-police/" rel="bookmark" title="The Case For Disarming The Police">The Case For Disarming The Police</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">11 Apr, 2015</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-998 post type-post status-publish format-standard hentry category-politics-global-affairs tag-police-brutality tag-police-violence tag-roots-of-police-brutality-and-violence tag-slave-patrols">

			<div class="post-thumbnail">
				<a href="http://viewsandpreviews.com/tracing-the-roots-of-police-violence-and-brutality/" title="The Roots of Police Violence and Brutality">
																								</a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://viewsandpreviews.com/tracing-the-roots-of-police-violence-and-brutality/" rel="bookmark" title="The Roots of Police Violence and Brutality">The Roots of Police Violence and Brutality</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">24 Feb, 2015</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		
</ul><!--/.post-related-->

		
		
<section id="comments" class="themeform">
	
		
		<h3 class="heading">20 Responses</h3>
	
		<ul class="comment-tabs group">
			<li class="active"><a href="#commentlist-container"><i class="fa fa-comments-o"></i>Comments<span>20</span></a></li>
			<li><a href="#pinglist-container"><i class="fa fa-share"></i>Pingbacks<span>0</span></a></li>
		</ul>

				<div id="commentlist-container" class="comment-tab">
			
			<ol class="commentlist">
						<li class="comment even thread-even depth-1" id="comment-5399">
				<div id="div-comment-5399" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/6ceb656973af6826c08fafa6594b4bb0?s=96&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D96&amp;r=G' class='avatar avatar-96 photo' height='96' width='96' />			<cite class="fn">T2015</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://viewsandpreviews.com/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/#comment-5399">
			January 16, 2015 at 2:06 pm</a>		</div>

		<p>You very conveniently left out the fact that it was US investments that built up China (over $15 trillion) and that the US owns most of it now.</p>
<p>the rest of the article is not bad, but this little bit changes the picture completely &#8211; it won&#8217;t be any Chinese ruling the new empire, it&#8217;s the same masters now as then, just simply relocated.</p>
<p>And: the whole plot will not work because it&#8217;s simply impossible &#8211; simple, basic laws of nature will prevent it.</p>

		<div class="reply"><a class='comment-reply-link' href='/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/?replytocom=5399#respond' onclick='return addComment.moveForm( "div-comment-5399", "5399", "respond", "794" )' aria-label='Reply to T2015'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-3783">
				<div id="div-comment-3783" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=96' class='avatar avatar-96 photo avatar-default' height='96' width='96' />			<cite class="fn">Robert Hall,</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://viewsandpreviews.com/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/#comment-3783">
			December 18, 2014 at 4:21 am</a>		</div>

		<p>What you think Chinese military command and the US military command can do? Cut down the heads and take over? Hope there are enough &#8220;hot heads&#8221; on both sides.</p>

		<div class="reply"><a class='comment-reply-link' href='/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/?replytocom=3783#respond' onclick='return addComment.moveForm( "div-comment-3783", "3783", "respond", "794" )' aria-label='Reply to Robert Hall,'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 parent" id="comment-3777">
				<div id="div-comment-3777" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=96' class='avatar avatar-96 photo avatar-default' height='96' width='96' />			<cite class="fn">Eliza Doyle</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://viewsandpreviews.com/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/#comment-3777">
			December 18, 2014 at 3:05 am</a>		</div>

		<p>I am an American living in Shanghai, China. Your assessment of the progress during the  Mao era is to the dot. But, I disagree with your views that Chinese are frustrated and angry with their present state of affairs. Perhaps, you are not fully aware of the pace with which things are changing here &#8211; For the good.</p>
<p>The educated and middle income classes are getting more prosperous by the day. They are happy &#8211; unlike back in the US or Europe. There is no possibility of any turmoil herein China. Period.</p>

		<div class="reply"><a class='comment-reply-link' href='/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/?replytocom=3777#respond' onclick='return addComment.moveForm( "div-comment-3777", "3777", "respond", "794" )' aria-label='Reply to Eliza Doyle'>Reply</a></div>
				</div>
		<ul class="children">
		<li class="comment odd alt depth-2" id="comment-4347">
				<div id="div-comment-4347" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/c8f1db5a8d81112c69884d44750be4f8?s=96&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D96&amp;r=G' class='avatar avatar-96 photo' height='96' width='96' />			<cite class="fn"><a href='http://lgaalrclaga.com' rel='external nofollow' class='url'>Janaya</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://viewsandpreviews.com/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/#comment-4347">
			December 29, 2014 at 11:58 pm</a>		</div>

		<p>It&#8217;s a plauesre to find someone who can think so clearly</p>

		<div class="reply"><a class='comment-reply-link' href='/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/?replytocom=4347#respond' onclick='return addComment.moveForm( "div-comment-4347", "4347", "respond", "794" )' aria-label='Reply to Janaya'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even depth-2" id="comment-5778">
				<div id="div-comment-5778" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/5b264ee8919322105d307bf52b52df0a?s=96&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D96&amp;r=G' class='avatar avatar-96 photo' height='96' width='96' />			<cite class="fn"><a href='http://levitra.reviews' rel='external nofollow' class='url'>levitrq</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://viewsandpreviews.com/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/#comment-5778">
			January 24, 2015 at 7:33 pm</a>		</div>

		<p>It&#8217;s good to see someone thinking it through.</p>

		<div class="reply"><a class='comment-reply-link' href='/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/?replytocom=5778#respond' onclick='return addComment.moveForm( "div-comment-5778", "5778", "respond", "794" )' aria-label='Reply to levitrq'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="comment-18145">
				<div id="div-comment-18145" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/0b7357475a29710e157ee0acea8742fd?s=96&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D96&amp;r=G' class='avatar avatar-96 photo' height='96' width='96' />			<cite class="fn">roddy6667</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://viewsandpreviews.com/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/#comment-18145">
			August 11, 2015 at 8:25 am</a>		</div>

		<p>I am a retired American living in China. I agree that most Chinese are happy. The poor have come the farthest. Nobody is hungry now. Even very rural peasants have electricity, TV, mobile phones, mopeds, western clothes and a lot of consumer goods. The middle class has the most people and is now more than half the population. Unlike America, the middle class is growing rapidly. And of course we have the millionaires and billionaires. It is easier to start and run a company and get rich in China than it is in America. I don&#8217;t find malcontents or a feeling of malaise at all. That is just the wishful thinking of people who live in a fading country. I find the positive attitude of Chinese in all levels of society to be very refreshing and inspiring.</p>

		<div class="reply"><a class='comment-reply-link' href='/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/?replytocom=18145#respond' onclick='return addComment.moveForm( "div-comment-18145", "18145", "respond", "794" )' aria-label='Reply to roddy6667'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 parent" id="comment-3773">
				<div id="div-comment-3773" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=96' class='avatar avatar-96 photo avatar-default' height='96' width='96' />			<cite class="fn">United</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://viewsandpreviews.com/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/#comment-3773">
			December 18, 2014 at 1:55 am</a>		</div>

		<p>Wrong! All the shiny tech and railways you see are ALREADY decaying and rusting through from the inside becuase the Chinese are idiots and incompetents. They are NOT the most advanced country in the world, not when babies are still shtting in the streets of central Beijing and Shanghai. Unless you admire that kind of thing.</p>
<p>The Chinese were gifted their &#8220;prosperity&#8221; by the &#8220;Empire&#8221; as you call it but it was the biggest elite blunder of the century. The scramble to create reality will make for some big drama but I for one would put my money on the white races of Europe, Russia, North America and Latin America!</p>

		<div class="reply"><a class='comment-reply-link' href='/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/?replytocom=3773#respond' onclick='return addComment.moveForm( "div-comment-3773", "3773", "respond", "794" )' aria-label='Reply to United'>Reply</a></div>
				</div>
		<ul class="children">
		<li class="comment odd alt depth-2" id="comment-3778">
				<div id="div-comment-3778" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=96' class='avatar avatar-96 photo avatar-default' height='96' width='96' />			<cite class="fn">Eliza Doyle</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://viewsandpreviews.com/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/#comment-3778">
			December 18, 2014 at 3:09 am</a>		</div>

		<p>United (!),<br />
When was the last time you were in Beijing or Shanghai?<br />
&#8220;babies are still shtting in the streets of central Beijing and Shanghai.&#8221; Talk some sense. Or, is it to difficult for you?</p>

		<div class="reply"><a class='comment-reply-link' href='/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/?replytocom=3778#respond' onclick='return addComment.moveForm( "div-comment-3778", "3778", "respond", "794" )' aria-label='Reply to Eliza Doyle'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even depth-2" id="comment-3782">
				<div id="div-comment-3782" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/748288334447ac5b2aade39fd84bd32a?s=96&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D96&amp;r=G' class='avatar avatar-96 photo' height='96' width='96' />			<cite class="fn">firstus</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://viewsandpreviews.com/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/#comment-3782">
			December 18, 2014 at 4:13 am</a>		</div>

		<p>United, quite right in your assertion that china was gifted by the very old western elite&#8230;these elite are patient chess masters&#8230;and they invented the game&#8230;..the technology this organization that JFK spoke of, at the reporters conference prior to losing his head, is otherworldly&#8230;lol&#8230;.the age old dream will be realized with the west at the head of the table.</p>

		<div class="reply"><a class='comment-reply-link' href='/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/?replytocom=3782#respond' onclick='return addComment.moveForm( "div-comment-3782", "3782", "respond", "794" )' aria-label='Reply to firstus'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="comment-3792">
				<div id="div-comment-3792" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/baf80a255f7e2d66dd1dd7fc69a0b125?s=96&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D96&amp;r=G' class='avatar avatar-96 photo' height='96' width='96' />			<cite class="fn">Afshin</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://viewsandpreviews.com/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/#comment-3792">
			December 18, 2014 at 8:59 am</a>		</div>

		<p>Wow, what an idiot.  No one who has seen China first hand could possibly think you are anything but an idiot with that comment.  Sheer idiot.</p>

		<div class="reply"><a class='comment-reply-link' href='/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/?replytocom=3792#respond' onclick='return addComment.moveForm( "div-comment-3792", "3792", "respond", "794" )' aria-label='Reply to Afshin'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even depth-2" id="comment-18147">
				<div id="div-comment-18147" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/0b7357475a29710e157ee0acea8742fd?s=96&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D96&amp;r=G' class='avatar avatar-96 photo' height='96' width='96' />			<cite class="fn">roddy6667</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://viewsandpreviews.com/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/#comment-18147">
			August 11, 2015 at 8:29 am</a>		</div>

		<p>If you ever turned off the Fox News on your TV and left your trailer park now and then you would see that you know nothing. Get a passport and travel to these places you think you know about. Until then, put a sock in it.</p>

		<div class="reply"><a class='comment-reply-link' href='/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/?replytocom=18147#respond' onclick='return addComment.moveForm( "div-comment-18147", "18147", "respond", "794" )' aria-label='Reply to roddy6667'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1 parent" id="comment-3769">
				<div id="div-comment-3769" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/cadeb2171ef86dc3448e930895f615a7?s=96&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D96&amp;r=G' class='avatar avatar-96 photo' height='96' width='96' />			<cite class="fn">Bobbie Malicki</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://viewsandpreviews.com/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/#comment-3769">
			December 18, 2014 at 1:02 am</a>		</div>

		<p>First, the  bankster cockroaches will try to swarm and engulf Russia; then their aim is Beijing; but their demonic plans will all fail. No doubt about it.</p>

		<div class="reply"><a class='comment-reply-link' href='/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/?replytocom=3769#respond' onclick='return addComment.moveForm( "div-comment-3769", "3769", "respond", "794" )' aria-label='Reply to Bobbie Malicki'>Reply</a></div>
				</div>
		<ul class="children">
		<li class="comment even depth-2" id="comment-3824">
				<div id="div-comment-3824" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/f63837be6f88b76f648dbcc12764a433?s=96&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D96&amp;r=G' class='avatar avatar-96 photo' height='96' width='96' />			<cite class="fn">Eileen K.</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://viewsandpreviews.com/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/#comment-3824">
			December 19, 2014 at 6:30 am</a>		</div>

		<p>You&#8217;re absolutely correct, Bobbie; it&#8217;s in the regions of Russia where the bankster cockroaches will meet their demise. Russia&#8217;s the largest land mass in the world, and its winters are among the harshest. NATO troops will be swept aside as Napoleon&#8217;s troops were some 200 years ago. It was hubris that brought down Napoleon, and it will be hubris that will bring down the Zionist Jewish banksters and their USSA/NATO cannon fodder in E. Europe.<br />
The demise of these Zionist Jewish banksters may come sooner that we thought, since  Gordon Duff of Veterans Today exposed their entire secrets and plans to the entire world through an earth-shaking speech delivered before an audience of security, intelligence, and military leaders from around the world at a conference in Damascus, Syria, just recently.</p>

		<div class="reply"><a class='comment-reply-link' href='/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/?replytocom=3824#respond' onclick='return addComment.moveForm( "div-comment-3824", "3824", "respond", "794" )' aria-label='Reply to Eileen K.'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-3753">
				<div id="div-comment-3753" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=96' class='avatar avatar-96 photo avatar-default' height='96' width='96' />			<cite class="fn">Tian Chan</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://viewsandpreviews.com/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/#comment-3753">
			December 17, 2014 at 6:17 pm</a>		</div>

		<p>Being a Chinese born American, I cannot agree more with your assessments. There is deep rooted resentment and anger brewing in Chinese society. People, in general, are in disgust with these &#8220;billionaires&#8221; who made their billions from the theft of public resources &#8211; as you stated, the stolen work of the previous generation &#8211; handed over by a corrupt government.</p>
<p>But, I don&#8217;t agree that there is collaboration between Chinese government and the western Power Elites. Chinese Communist Elites have BIG plans and BIG ambitions.  There is no place for the &#8220;out-siders&#8221;. </p>
<p>As for the military coup, yes, very possible. There are &#8220;hot heads&#8221; in the military who believe Chinese government is too &#8220;soft&#8221; on US. If it happens, it will be a very bad day for the US.</p>
<p>Great analysis, though.</p>

		<div class="reply"><a class='comment-reply-link' href='/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/?replytocom=3753#respond' onclick='return addComment.moveForm( "div-comment-3753", "3753", "respond", "794" )' aria-label='Reply to Tian Chan'>Reply</a></div>
				</div>
		<ul class="children">
		<li class="comment even depth-2" id="comment-18148">
				<div id="div-comment-18148" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/0b7357475a29710e157ee0acea8742fd?s=96&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D96&amp;r=G' class='avatar avatar-96 photo' height='96' width='96' />			<cite class="fn">roddy6667</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://viewsandpreviews.com/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/#comment-18148">
			August 11, 2015 at 8:32 am</a>		</div>

		<p>Have you ever lived in China, or do you make these observations from the other side of the planet? I am an American born Irishman, but I don&#8217;t pretend to know anything about a country I have never visited.</p>

		<div class="reply"><a class='comment-reply-link' href='/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/?replytocom=18148#respond' onclick='return addComment.moveForm( "div-comment-18148", "18148", "respond", "794" )' aria-label='Reply to roddy6667'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-3716">
				<div id="div-comment-3716" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=96' class='avatar avatar-96 photo avatar-default' height='96' width='96' />			<cite class="fn">Mark Smith</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://viewsandpreviews.com/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/#comment-3716">
			December 16, 2014 at 8:43 pm</a>		</div>

		<p>So, the Chinese will now be The New Empire.<br />
What we, the Americans and Europeans, will be? The Chinese labor of the 1980s?<br />
How did we deserve it?</p>

		<div class="reply"><a class='comment-reply-link' href='/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/?replytocom=3716#respond' onclick='return addComment.moveForm( "div-comment-3716", "3716", "respond", "794" )' aria-label='Reply to Mark Smith'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-3715">
				<div id="div-comment-3715" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=96' class='avatar avatar-96 photo avatar-default' height='96' width='96' />			<cite class="fn">Jane Green</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://viewsandpreviews.com/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/#comment-3715">
			December 16, 2014 at 8:38 pm</a>		</div>

		<p>A very eye opening essay. But, I just pray you are wrong!</p>

		<div class="reply"><a class='comment-reply-link' href='/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/?replytocom=3715#respond' onclick='return addComment.moveForm( "div-comment-3715", "3715", "respond", "794" )' aria-label='Reply to Jane Green'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-3708">
				<div id="div-comment-3708" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=96' class='avatar avatar-96 photo avatar-default' height='96' width='96' />			<cite class="fn">Arthur Wallace</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://viewsandpreviews.com/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/#comment-3708">
			December 16, 2014 at 6:09 pm</a>		</div>

		<p>Scary and interesting piece. But, left a sense of incompleteness.</p>
<p>Is there Part-II coming?</p>

		<div class="reply"><a class='comment-reply-link' href='/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/?replytocom=3708#respond' onclick='return addComment.moveForm( "div-comment-3708", "3708", "respond", "794" )' aria-label='Reply to Arthur Wallace'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 parent" id="comment-3706">
				<div id="div-comment-3706" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=96' class='avatar avatar-96 photo avatar-default' height='96' width='96' />			<cite class="fn">Timothy Scott</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://viewsandpreviews.com/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/#comment-3706">
			December 16, 2014 at 5:15 pm</a>		</div>

		<p>So, after sucking our blood, these vampires are now moving towards China. With all our military secrets given to China, do we stand a chance against China?</p>
<p>We are doomed. But, to the Chinese, they will be the next. This parasite always kills its hosts!</p>

		<div class="reply"><a class='comment-reply-link' href='/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/?replytocom=3706#respond' onclick='return addComment.moveForm( "div-comment-3706", "3706", "respond", "794" )' aria-label='Reply to Timothy Scott'>Reply</a></div>
				</div>
		<ul class="children">
		<li class="comment odd alt depth-2" id="comment-31951">
				<div id="div-comment-31951" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/d51a17171c9229151c300d509276be16?s=96&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D96&amp;r=G' class='avatar avatar-96 photo' height='96' width='96' />			<cite class="fn">ItWasFortold</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://viewsandpreviews.com/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/#comment-31951">
			October 15, 2017 at 12:51 am</a>		</div>

		<p>“If we get caught they will just replace us with persons of the same cloth. So<br />
it doesn’t matter what you do, America is a Golden Calf and we will suck it dry,<br />
chop it up, and sell it off piece by piece until there is nothing left but the<br />
world’s biggest welfare state that we will create and control. Why? Because it’s<br />
God’s will and America is big enough to take the hit so we can do it again,<br />
again and again. This is what we do to countries that we hate. We destroy them<br />
very slowly and make them suffer for refusing to be our slaves.”<br />
-Netanyahu in Fink&#8217;s Bar in Jerusalem al-Quds in 1990:</p>

		<div class="reply"><a class='comment-reply-link' href='/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/?replytocom=31951#respond' onclick='return addComment.moveForm( "div-comment-31951", "31951", "respond", "794" )' aria-label='Reply to ItWasFortold'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	
			</ol><!--/.commentlist-->
			
						
		</div>	
				
		
		
									<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://viewsandpreviews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p>							<p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true"></textarea></p>						<p class="form-allowed-tags" id="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" class="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='794' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d87aceb3c0" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="59"/></p>					</form>
							</div><!-- #respond -->
			
</section><!--/#comments-->		
	</div><!--/.pad-->
	
</section><!--/.content-->


	<div class="sidebar s1">
		
		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
		
		<div class="sidebar-content">
			
			<div class="sidebar-top group">
				<p> </p>
							</div>
			
						
						
			<div id="enhancedtextwidget-3" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div style="margin-top: -20px; text-align: Center; ">
<a href="http://lifevibrant.com" target="_blank"><img style="text-align: Center;" src="http://viewsandpreviews.com/wp-content/uploads/2014/11/Health-header4.jpeg" /></a>
</div>

<div style="padding: 20px 5px 30px 10px; background: #FFFFF0;">
<p  style="text-decoration: none; font-weight: bold; margin-bottom: 5px;" ><a href="http://lifevibrant.com/index.php/2016/09/20/the-human-life-energy/" target="_blank">The Human Life-Energy</a></p>
<p  style="text-decoration: none; font-weight: bold; margin-bottom: 5px;" ><a href="http://lifevibrant.com/index.php/2016/11/15/health-and-happiness/" target="_blank">Health and Happiness</a></p>
<p  style="text-decoration: none; font-weight: bold; margin-bottom: 5px;" ><a href="http://lifevibrant.com/index.php/2017/01/05/in-hot-pursuit-of-money/" target="_blank">In Hot Pursuit of Money</a></p>
<p  style="text-decoration: none; font-weight: bold; margin-bottom: 5px;" ><a href="http://lifevibrant.com/index.php/2016/11/20/the-windows-of-opportunity/" target="_blank">The Windows of Opportunity</a></p>
<p  style="text-decoration: none; font-weight: bold; margin-bottom: 5px;" ><a href="http://lifevibrant.com/index.php/2016/11/20/healthcare-industry-the-circle-of-profit/" target="_blank">Healthcare Industry: Circle of Profit</a></p>

<p  style="text-decoration: none; font-weight: bold; margin-bottom: 5px;" ><a href="http://lifevibrant.com/index.php/2017/02/11/liver-assaults-abuses-and-ailments/" target="_blank">Liver: Assaults, Abuses and Ailments</a></p>
<p  style="text-decoration: none; font-weight: bold; margin-bottom: 5px;" ><a href="http://lifevibrant.com/index.php/2017/02/11/liver-health-natural-remedies/" target="_blank">Liver Health: Natural Remedies</a></p>
<p  style="text-decoration: none; font-weight: bold; margin-bottom: 5px;" ><a href="http://lifevibrant.com/index.php/2017/02/12/minerals-essential-for-health/" target="_blank">Minerals: Essential for Health</a></p>
<p  style="text-decoration: none; font-weight: bold; margin-bottom: 5px;" ><a href="http://lifevibrant.com/index.php/2017/02/12/minerals-essential-for-health-magnesium/" target="_blank">Essential Minerals: Magnesium</a></p>
<p  style="text-decoration: none; font-weight: bold; margin-bottom: 5px;" ><a href="http://lifevibrant.com/index.php/2017/02/15/minerals-essential-for-health-zinc/" target="_blank">Essential Minerals: Zinc</a></p>
<p  style="text-decoration: none; font-weight: bold; margin-bottom: 5px;" ><a href="http://lifevibrant.com/index.php/2017/03/12/minerals-essential-for-health-chromium/" target="_blank">Essential Minerals: Chromium</a></p>
<p  style="text-decoration: none; font-weight: bold; margin-bottom: 5px;" ><a href="http://lifevibrant.com/index.php/2017/03/16/minerals-essential-for-health-selenium/" target="_blank">Essential Minerals: Selenium</a></p>
<p  style="text-decoration: none; font-weight: bold; margin-bottom: 5px;" ><a href="http://lifevibrant.com/index.php/2017/06/22/virgin-coconut-oil-like-mothers-milk/" target="_blank">Virgin Coconut Oil - Health Benefits</a></p>
<p  style="text-decoration: none; font-weight: bold; margin-bottom: 5px;" ><a href="http://lifevibrant.com/index.php/2017/06/30/raw-milk-hazardous-to-healthcare-industry/" target="_blank">Raw Milk & Healthcare Industry</a></p>
<p  style="text-decoration: none; font-weight: bold; margin-bottom: 5px;" ><a href="http://lifevibrant.com/index.php/2017/03/19/the-diabetes-bonanza/" target="_blank">The Diabetes Bonanza</a></p>
<p  style="text-decoration: none; font-weight: bold; margin-bottom: 5px;" ><a href="http://lifevibrant.com/index.php/2017/03/19/understanding-the-diabetes-complications-effects/" target="_blank">Diabetes - Complications & Effects</a></p>
<p  style="text-decoration: none; font-weight: bold; margin-bottom: 5px;" ><a href="http://lifevibrant.com/index.php/2017/03/19/diabetes-the-real-causes/" target="_blank">Diabetes: The Real Causes</a></p>
<p  style="text-decoration: none; font-weight: bold; margin-bottom: 5px;" ><a href="http://lifevibrant.com/index.php/2017/03/19/diabetes-natural-healing-herbal-remedies/" target="_blank">Diabetes: Natural & Herbal Remedies </a></p>
<p  style="text-decoration: none; font-weight: bold; margin-bottom: 5px;" ><a href="http://lifevibrant.com/index.php/2017/07/05/water-addiction-are-you-drowning-yourself-in-water/" target="_blank">Are You Drowning Yourself in Water?</a></p>
<p  style="text-decoration: none; font-weight: bold; margin-bottom: 5px;" ><a href="http://lifevibrant.com/index.php/2017/04/19/the-anatomy-and-physiology-of-working-out/" target="_blank">The Physiology of Working Out</a></p>
<p  style="text-decoration: none; font-weight: bold; margin-bottom: 5px;" ><a href="http://lifevibrant.com/index.php/2017/04/19/complete-workout-regimen-for-the-mature-and-non-athlete/" target="_blank">Workout Guide: For The Non-Athlete</a></p>
<p  style="text-decoration: none; font-weight: bold; margin-bottom: 5px;" ><a href="http://lifevibrant.com/index.php/2017/07/22/hair-health-maintaining-a-full-head/" target="_blank">Hair Health - Maintaining a Full Head</a></p>

</div>


</div></div><div id="enhancedtextwidget-4" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><!--
<div style="text-align: center; margin-top: 700px;"> 
<img src="http://viewsandpreviews.com/wp-content/uploads/2014/08/105.png" alt="105" width="270" height="260" class="aligncenter size-full wp-image-17" />
</div>
--></div></div><div id="enhancedtextwidget-5" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><!--
<p style="text-align: Center;  margin-top: 50px; margin-bottom: 0px;  font-size:10px;"> - Advertisement -</p> 
<div style="text-align: Center; width: 266px; height:230px; background:#FFFACD; border: 5px solid #F0E68C;"><a href="http://mathonia.com"  target="_blank"> 
<h1 style="text-align: center; margin-top:15px; margin-bottom:0px; font-size:22px; color:#006400;"> Mathonia Learning Center</h1>
<h1 style="text-align: center; margin-top:15px; margin-bottom:5px; font-size:14px; color:#006400;">Teaching with Compassion</h1>
<h1 style="text-align: center;  margin-top:5px;font-size:18px; color:#006400; padding: 5px;">Tutoring by Tutors with Education and Experience in Teaching Math, Physics &<br/>ACT Prep.</h1>
<h1 style="text-align: center; margin-top:10px;font-size:16px; color:#006400; ">From Elementary to College Level</h1>
</a>
</div>
-->
</div></div><div id="enhancedtextwidget-6" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><!--
<div style="text-align: center; margin-top: 100px;"> 
<img src="http://viewsandpreviews.com/wp-content/uploads/2014/08/112.png" alt="112" width="276" height="195" class="aligncenter size-full wp-image-19" />
</div>
--></div></div><div id="enhancedtextwidget-7" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><!--
<div style="text-align: center; margin-top: 100px;"> 
<img src="http://viewsandpreviews.com/wp-content/uploads/2014/08/106.png" alt="106" width="270" height="195" class="aligncenter size-full wp-image-18" />
</div>
--></div></div><div id="enhancedtextwidget-8" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><!--
<div style="text-align: center; margin-top: 100px;"> 
<img src="http://viewsandpreviews.com/wp-content/uploads/2014/08/peace.png" alt="peace" width="222" height="145" class="aligncenter size-full wp-image-43" />
</div>
-->
</div></div><div id="enhancedtextwidget-9" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><!--
<div style="text-align: center; margin-top: 3300px;"> 
<img src="http://viewsandpreviews.com/wp-content/uploads/2014/10/101.jpg" alt="101" width="244" height="538" class="aligncenter size-full wp-image-208" />
</div>
--></div></div>			
		</div><!--/.sidebar-content-->
		
	</div><!--/.sidebar-->

	
<div class="sidebar s2">
	
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
	
	<div class="sidebar-content">
		
		<div class="sidebar-top group">
			<p></p>
		</div>
		
				
		<div id="enhancedtextwidget-31" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><a href="http://newsscouter.com/"><img src="http://viewsandpreviews.com/wp-content/uploads/2015/06/NewsScouter2.jpg" alt="NewsScouter2" width="220" height="296" class="aligncenter size-full wp-image-1189" style="margin-top: -20px; margin-bottom:10px;"/></a>
<!--
<a href="http://newsscouter.com/"><img src="http://viewsandpreviews.com/wp-content/uploads/2015/05/NS-266x158.jpg" alt="NS-266x158" width="266" height="152" class="aligncenter size-full wp-image-1174" style="border: 5px solid #D1D0CE; margin-top: -20px; margin-bottom:10px;"/></a>
--></div></div><div id="search-2" class="widget widget_search"><form method="get" class="searchform themeform" action="http://viewsandpreviews.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div><div id="enhancedtextwidget-32" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><p> &nbsp;</p>


</div></div><div id="blog_subscription-2" class="widget jetpack_subscription_widget">			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"></div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://viewsandpreviews.com/chinas-accession-to-the-throne-internal-strife-prospects-of-coup-detat/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe to Views and Previews" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );
			</script>
		 
		
</div><div id="enhancedtextwidget-28" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><!--
<div style="margin-top:-20px; margin-bottom: -15px;text-align: center; padding:5px; border: 1px solid #D3D3D3; background:#FFFFF0;">

<h5 style="font-size:18px; font-weight: bold;font-style: italic; ">Newsworthy &nbsp; Stories</h5>
</div>

--></div></div><div id="enhancedtextwidget-16" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"> <div style="margin-top:50px; margin-bottom: 5px; padding: 2px 15px 2px; text-align: center; border: 1px solid #D3D3D3; background: #FFF8DC;">

<h5 style="font-size:16px; ">Links to Interesting Reads:</h5>
</div>

<div id="links1">
<a href="http://newsscouter.com/
" target="_blank" style="text-decoration: none; font-size:18px; font-weight:bold; color:#B8860B !important;">&compfn; News Scouter</a>
<br><br>
<noindex> 
<a rel="nofollow" href="http://www.russellblaylockmd.com/
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; Dr. Blaylock MD</a>
<br><br>
<a rel="nofollow" href="http://www.boilingfrogspost.com/
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; Boiling Frog Post</a>
<br><br>
<a rel="nofollow" href="http://21stcenturywire.com/
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; 21 Century Wire</a>
<br><br>
<a rel="nofollow" href="http://www.commondreams.org/
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; Common Dreams</a>
<br><br>
<a rel="nofollow" href="http://consortiumnews.com/
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; Consortium News</a>
<br><br>
<a rel="nofollow" href="http://www.corpwatch.org/
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; Corp Watch</a>
<br><br>
<a rel="nofollow" href="http://www.bollyn.com/
"target="_blank" style="text-decoration: none; font-size:16px;">&compfn; Christopher Bollyn</a>
<br><br>
<a rel="nofollow" href="http://dailyreckoning.com/
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; Daily Reckoning</a>
<br><br>
<a rel="nofollow" href="http://www.democracynow.org/
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; Democracy Now</a>
<br><br>
<a rel="nofollow" href="http://dissidentvoice.org/
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; Dissident Voice</a>
<br><br>
<a rel="nofollow" href="http://www.davidicke.com/headlines/
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; David Icke</a>
<br><br>
<a rel="nofollow" href="http://disinfo.com/
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; DisInfo</a>
<br><br>
<a rel="nofollow" href="http://www.filmsforaction.org/
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; Films For Action</a>
<br><br>
<a rel="nofollow" href="http://futurefastforward.com/
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; Future Fast Forward</a>
<br><br>
<a rel="nofollow" href="http://www.gilad.co.uk/
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; Gilad Atzmon</a>
<br><br>
<a rel="nofollow" href="http://www.globalissues.org/
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; Global Issues</a>
<br><br>
<a rel="nofollow" href="http://www.globalresearch.ca/
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; Global Research</a>
<br><br>
<a rel="nofollow" href="http://hendersonlefthook.wordpress.com/
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; Henderson Left Hook</a>
<br><br>
<a rel="nofollow" href="http://iamthewitness.com/
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; I am The Witness</a>
<br><br>
<a rel="nofollow" href="http://www.informationclearinghouse.info/" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; Info Clearing House</a>
<br><br>
<a rel="nofollow" href="http://www.israelshamir.net/" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; Israel Shamir</a>
<br><br>
<a rel="nofollow" href="http://journal-neo.org" target="_blank" style="text-decoration: none; font-size:16px; ">&compfn; New Eastern Outlook</a>
<br><br>
<a rel="nofollow" href="http://mondoweiss.net" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; Mondoweiss</a>
<br><br>
<a rel="nofollow" href="http://www.jonathan-cook.net/
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; Jonathan Cook</a>
<br><br>
<a rel="nofollow" href="http://whowhatwhy.org" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; Who What Why</a>
<br><br>
<a rel="nofollow" href="http://between-the-lines-ludwig-watzal.blogspot.com/
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; Ludwig Watzal Blog</a>
<br><br>
<a rel="nofollow" href="http://www.truthdig.com" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; Truth Dig</a>
<br><br>
<a rel="nofollow" href="http://realcurrencies.wordpress.com/
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; Real Currencies</a>
<br><br>
<a rel="nofollow" href="http://www.realmilk.com/
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; Real Milk</a>
<br><br>
<a rel="nofollow" href="http://silentcrownews.com/wordpress/
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; Silent Crow News</a>
<br><br>
<a rel="nofollow" href="http://www.thesaker.net/
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; The Saker</a>
<br><br>
<a rel="nofollow" href="http://www.tomdispatch.com/
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; Tom Dispatch</a>
<br><br>
<a rel="nofollow" href="http://www.thetruthseeker.co.uk/
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; The Truth Seeker</a>
<br><br>
<a rel="nofollow" href="http://www.veteranstoday.com/
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; Veterans Today</a>
<br><br>
<a rel="nofollow" href="http://www.voltairenet.org/en
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; Voltaire Net</a>
<br><br>
<a rel="nofollow" href="http://ellenbrown.com/
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; Web of Debt</a>
<br><br>
<a rel="nofollow" href="http://warincontext.org/
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; War in Contest</a>
<br><br>
<a rel="nofollow" href="http://whale.to/
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; Whale</a>
<br><br>
<a rel="nofollow" href="http://www.worldwatch.org/
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; World Watch</a>
<br><br>
<a rel="nofollow" href="http://www.yamaguchy.com/
" target="_blank" style="text-decoration: none; font-size:16px;">&compfn; Yamaguchy</a>
<br><br>
</noindex>

</div></div></div><div id="enhancedtextwidget-17" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><!--
<div style="text-align: center; margin-top: 300px;">
<img src="http://viewsandpreviews.com/wp-content/uploads/2014/08/peace.png" alt="peace" width="222" height="145" class="aligncenter size-full wp-image-43" />
</div>
--></div></div><div id="enhancedtextwidget-27" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div style="margin-top: 50px; text-align: center; background:#FFF8DC;border: 1px solid #D3D3D3;">
<a href="http://viewsandpreviews.com/about/"  style="text-decoration: none; font-size:20px;  padding: 20px 50px 20px 50px;">&compfn; ABOUT &compfn; </a>
</div>
</div></div><div id="enhancedtextwidget-18" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div style="margin: auto; text-align: center;">
<img src="http://viewsandpreviews.com/wp-content/uploads/2014/08/Pk02.jpeg" alt="Pk02" width="200" height="210" class="aligncenter size-full wp-image-8" style="margin-top: 30px;" />
</div>
</div></div><div id="enhancedtextwidget-23" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><!--
<div style="margin : auto; text-align: center; margin-top: 100px;">
<img src="http://viewsandpreviews.com/wp-content/uploads/2014/08/05-2.jpg" alt="05-2" width="200" height="165" class="aligncenter size-full wp-image-85" />
</div>
--></div></div><div id="enhancedtextwidget-25" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><!--
<div style="margin : auto; text-align: center; margin-top: 2000px;">
<img src="http://viewsandpreviews.com/wp-content/uploads/2014/08/Evolution01-2.gif" alt="Evolution01-2" width="200" height="556" class="aligncenter size-full wp-image-86" />
</div>
--></div></div><div id="enhancedtextwidget-30" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><!--
<div style="margin-top: 200px; margin-bottom: -15px;text-align: center; padding:5px; border: 5px solid #D3D3D3; background:#FFFFF0;">

<h5 style="font-size:18px; font-weight: bold;">&#8650; Under Testing &#8650;</h5>
</div>
--></div></div><div id="enhancedtextwidget-24" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><!--
<div style="text-align: center; margin-top: 1000px;">
<img src="http://viewsandpreviews.com/wp-content/uploads/2014/08/4-2.jpg" alt="4-2" width="200" height="200" class="aligncenter size-full wp-image-84" />
</div>
--></div></div>		
	</div><!--/.sidebar-content-->
	
</div><!--/.sidebar-->
	

</div><!--/.main-inner-->
			</div><!--/.main-->			
		</div><!--/.container-inner-->
	</div><!--/.container-->

	<footer id="footer">	
				
		<section class="container" id="footer-widgets">
			<div class="container-inner">
				
				<div class="pad group">
																
					<div class="footer-widget-1 grid one-third ">
						<div id="enhancedtextwidget-19" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><a href="http://viewsandpreviews.com/page/Parasitica"><img style="text-align: Center;" src="http://viewsandpreviews.com/wp-content/uploads/2014/08/book001.jpg" /></a>

<!--
<div style="margin : auto; text-align: center"><img src="http://viewsandpreviews.com/wp-content/uploads/2014/08/031.jpg" width="220" height="165" /></div>
--></div></div>					</div>
					
																						
					<div class="footer-widget-2 grid one-third ">
						<div id="enhancedtextwidget-20" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div style="margin : auto;  text-align: Center; ">
<a href="http://viewsandpreviews.com/the-final-phase"><img src="http://viewsandpreviews.com/wp-content/uploads/2014/10/book4-1.jpg" /></a>
</div>

<!--
<div style="margin : auto;  text-align: Center; "><img src="http://viewsandpreviews.com/wp-content/uploads/2014/08/021.jpg" height="130" /></div>
-->
</div></div>					</div>
					
																						
					<div class="footer-widget-3 grid one-third last">
						<div id="enhancedtextwidget-21" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div style="margin : auto;  text-align: Center; ">
<a href="http://viewsandpreviews.com/page/Parasitica"><img src="http://viewsandpreviews.com/wp-content/uploads/2014/10/book09.jpg" alt="Planet Angelica"/></a>

<!--
<div style="margin : auto;  text-align: Center; "><img src="http://viewsandpreviews.com/wp-content/uploads/2014/08/04.jpg"width="220" height="160"/></div>
-->
</div></div>					</div>
					
															</div><!--/.pad-->
				
			</div><!--/.container-inner-->
		</section><!--/.container-->	
				
					<nav class="nav-container group" id="nav-footer">
				<div class="nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="nav-text"><Copyright 2014 by Views and Previews. All rights reserved.</div>
				<div class="nav-wrap"><ul id="menu-footer-nav" class="nav container group"><li id="menu-item-425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425"><a href="http://viewsandpreviews.com/the-final-phase/">The Final Phase</a></li>
<li id="menu-item-426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-426"><a href="http://viewsandpreviews.com/about/">About</a></li>
<li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427"><a href="http://viewsandpreviews.com/parasitica/">Parasitica</a></li>
</ul></div>
			</nav><!--/#nav-footer-->
				
		<section class="container" id="footer-bottom">
			<div class="container-inner">
				
				<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
				
				<div class="pad group">
					
					<div class="grid one-half">
						
												
						<div id="copyright">
															<p>Views and Previews © 2006-2017. All Rights Reserved. All content posted on this site is commentary or opinion and is protected under Free Speech. Views and Previews is not responsible for content written by contributing authors. The information contained on this site may not be copied, published, distributed, broadcast or otherwise used for any purpose whatsoever without the prior written consent of Views and Previews.</p>
													</div><!--/#copyright-->
						
												
					</div>
					
					<div class="grid one-half last">	
											</div>
				
				</div><!--/.pad-->
				
			</div><!--/.container-inner-->
		</section><!--/.container-->
		
	</footer><!--/#footer-->

</div><!--/#wrapper-->

	<div style="display:none">
	<div class="grofile-hash-map-6ceb656973af6826c08fafa6594b4bb0">
	</div>
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-c8f1db5a8d81112c69884d44750be4f8">
	</div>
	<div class="grofile-hash-map-5b264ee8919322105d307bf52b52df0a">
	</div>
	<div class="grofile-hash-map-0b7357475a29710e157ee0acea8742fd">
	</div>
	<div class="grofile-hash-map-748288334447ac5b2aade39fd84bd32a">
	</div>
	<div class="grofile-hash-map-baf80a255f7e2d66dd1dd7fc69a0b125">
	</div>
	<div class="grofile-hash-map-7c987e3fc1e8b9ee38c8c5071ab82116">
	</div>
	<div class="grofile-hash-map-f63837be6f88b76f648dbcc12764a433">
	</div>
	<div class="grofile-hash-map-d51a17171c9229151c300d509276be16">
	</div>
	</div>
<script type='text/javascript' src='http://viewsandpreviews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://viewsandpreviews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://viewsandpreviews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/viewsandpreviews.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://viewsandpreviews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://viewsandpreviews.com/wp-content/plugins/light/js/jquery.fancybox.pack.js?ver=4.1.19'></script>
<script type='text/javascript' src='http://viewsandpreviews.com/wp-content/plugins/light/js/light.js?ver=4.1.19'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://viewsandpreviews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.19'></script>
<script type='text/javascript' src='http://viewsandpreviews.com/wp-content/themes/hueman/js/jquery.jplayer.min.js?ver=4.1.19'></script>
<script type='text/javascript' src='http://viewsandpreviews.com/wp-content/themes/hueman/js/scripts.js?ver=4.1.19'></script>
<script type='text/javascript' src='http://viewsandpreviews.com/wp-content/themes/hueman/js/jquery.sharrre.min.js?ver=4.1.19'></script>
<script type='text/javascript' src='http://viewsandpreviews.com/wp-includes/js/comment-reply.min.js?ver=4.1.19'></script>
<!--[if lt IE 9]>
<script src="http://viewsandpreviews.com/wp-content/themes/hueman/js/ie/respond.js"></script>
<![endif]-->
<script type='text/javascript' src='http://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.4.3',blog:'73361421',post:'794',tz:'0'} ]);
	_stq.push([ 'clickTrackerInit', '73361421', '794' ]);
</script>
</body>
</html>